40 firefighters tackle blazing warehouse

Issue 406

MORE than 40 firefighters tackled a fierce blaze at a Dewsbury rag warehouse.

Fire crews were called to the threestorey premises next to St Paulinus Church in Huddersfield Road at 7.25am on Monday.

The building was well alight and fire crews tackled the blaze with six jets from an aerial platform.

Police closed the main A644 from the junction with Temple Road to Dewsbury Ring Road causing rushhour misery for drivers.

The Dewsburybound carriageway remained closed this week as work continued to make the building safe.

No one was in the premises at the time but neighbouring cottages had to be evacuated.

A fire brigade spokesman said the building was well ablaze when the first crews arrived but the flames were quickly brought under control.

There was some concern about the church next door but there was never any real danger, he said.

We were more concerned about the cottages but they suffered just smoke damage and people are back in there.

Emergency demolition work, carried out by Ravensthorpebased Hutchinson Demolition, took place on Monday.

But yesterday (Thurs) the remains of the stone building were still being watched over by fire crews.

The spokesman said he understood insurance assessors and Kirklees Councils Building Control were still in talks about what should happen.

Firefighters have been on the scene all week as the site remains unsafe and crews cannot go in to put the fire out completely.

It has flared up again several times, said the spokesman.

Council officials had to check whether the building was listed or had historical significance.

It was said the building may have been the first such premises to have had a telephone line installed.

The cause of the blaze is under investigation.

In This Weeks News

40 firefighters tackle blazing warehouse
40 firefighters tackle blazing warehouse Read More
Arrests after town centre knife attack
Arrests after town centre knife attack Read More
Councillor calls for a "wartsandall" review of gritting operations in Kirklees
Councillor calls for a "wartsandall" review of gritting operations in Kirklees Read More
Holocaust play moves to a much bigger stage
Holocaust play moves to a much bigger stage Read More
Jubilant Castle Hall celebrates victory in closure battle
Jubilant Castle Hall celebrates victory in closure battle Read More
MFG happy over the outcome too
MFG happy over the outcome too Read More
Nursery opens on business park
Nursery opens on business park Read More
Happiest day of my career' says the Head
Happiest day of my career' says the Head Read More
Parent power saved Castle Hall School in the end
Parent power saved Castle Hall School in the end Read More
Police act on tipoff to raid huge drug factory.
Police act on tipoff to raid huge drug factory. Read More
Potholes are new menace
Potholes are new menace Read More
Redundancies sought as Kirklees plans budget cuts
Redundancies sought as Kirklees plans budget cuts Read More
The perils of the ice
The perils of the ice Read More
They should resign over 'fiasco'
They should resign over 'fiasco' Read More
We're Closed to hospital parking
We're Closed to hospital parking Read More
Your Letters
Your Letters Read More
Batley determined to beat the Big Freeze
Batley determined to beat the Big Freeze Read More
Celtic on the piste!
Celtic on the piste! Read More
Cleck RU move indoors
Cleck RU move indoors Read More
Early CYL awaydays
Early CYL awaydays Read More
Famous starter for 10K
Famous starter for 10K Read More
Full steam ahead for Rams
Full steam ahead for Rams Read More
Kirklees pitches succumb to weather again
Kirklees pitches succumb to weather again Read More
Loan targets to boost playoff aim
Loan targets to boost playoff aim Read More
Trojans hope for return to action
Trojans hope for return to action Read More
Anns Angle
Anns Angle Read More
Ed Lines
Ed Lines Read More